Back to overview
Downtime
Header Response Failure
Jun 30 at 11:28am EDT
Affected services
huddle.softworksinteractive.com
Resolved
Jun 30 at 11:31am EDT
A misconfiguration in the web server settings caused the server to fail in sending appropriate header responses, leading to the temporary inability to access the site. The necessary changes were applied, and the instance was restarted to ensure that the adjustments took effect.
Affected services
huddle.softworksinteractive.com
Created
Jun 30 at 11:28am EDT
The website is experiencing an outage due to a header response failure. The host server failed to properly handle HTTP header responses, resulting in downtime. We are aware and are addressing now, will be back up in moments.
Affected services
huddle.softworksinteractive.com